TC2000 Help SiteSoftware Help LayoutsHow to Open Factory Default Workspace

How to Open Factory Default Workspace

The pre-built, factory default layouts are an out-of-the-box place to start using TC2000 without the need to create any personal layouts. They are grouped in the Factory Default Workspace.

Open the Factory Default Workspace

To open the group of pre-built layouts as designed originally in TC2000, click the File menu and choose Open Factory Default Workspace.

Open single factory default layouts

Access any of the pre-built layouts individually by clicking the New button in the main menu and choose Layout Tab.

This opens the Select a Layout menu. The top right section contains all the pre-built layouts included in the program. Select the layout you want to add to your Layout Group.